Cloud Recording Processors
Incident Report for IPTechView
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 17:00 UTC
Update
From about 07:00-11:00 CST, download workers were having problems in US-EAST-1.

We identified a server failure within our recording server pool which degraded our recording download process causing recording availability delays for some customers within our US-EAST region. Once the server was replaced, the system regained full performance and should catch up within the next few hours. Continuing to monitor.
Posted Dec 28, 2022 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2022 - 13:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2022 - 13:08 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2022 - 13:00 UTC
This incident affected: US-EAST Region (Recording Processors).