Cloud recordings processes delayed
Incident Report for IPTechView
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 00:49 UTC
Monitoring
Recording issue fix deployed and in production.

Recordings affected 11:15 am - 5:15 pm CST are being requeued over the next few hours to fill in any recording gaps you may see on your timelines.

New recordings after 5:15 pm CST were not affected.
Posted Apr 12, 2023 - 00:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 00:38 UTC
Investigating
We are currently investigating this issue.
Posted Apr 12, 2023 - 00:38 UTC
This incident affected: US-EAST Region (Recording Processors).