Degraded performance and timeouts
Incident Report for IPTechView
Resolved
This incident has been resolved.
Posted May 03, 2023 - 03:17 UTC
Identified
Issue has been identified to be related to DB contention. Our team is working to resolve the issue.
Posted May 02, 2023 - 20:06 UTC
Investigating
Customers are experience system poor performance and timeouts when accessing the platform.
Posted May 02, 2023 - 20:04 UTC
This incident affected: Frontend (IPTechView Website, MxMSP Website, MxLINQ Website) and Backend (Database).