Database Inaccessible

Incident Report for IPTechView

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 00:41 UTC

Investigating

We are currently investigating database connectivity issue.
Posted Apr 22, 2025 - 21:25 UTC
This incident affected: Frontend (IPTechView Website, MxMSP Website, MxLINQ Website) and Backend (Database).