intermittent system wide issues

Incident Report for IPTechView

Resolved

This incident has been resolved.
Issue was caused by one of Database servers had performance degradation.
Our engineers Successfully launched New secondary DB instance.
Posted Sep 06, 2025 - 20:00 UTC

Update

Root cause have been identified. Our developers are working to get this resolved.
Posted Sep 06, 2025 - 17:15 UTC

Investigating

We are currently experiencing intermittent system-wide issues that are impacting device connectivity and video streaming. Some devices may appear offline.

Our team is actively investigating the root cause and working toward a resolution. We will provide further updates as more information becomes available.
Posted Sep 06, 2025 - 16:15 UTC
This incident affected: Frontend (IPTechView Website, MxMSP Website, MxLINQ Website).