EU region. Streaming service impaired.
Incident Report for IPTechView
Resolved
Issue resolved. All services running normal. Processes failed to sync links access metadata from AWS S3 to streaming servers. A miss configuration was detected during planed improvement changes.
Posted Jan 13, 2023 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 15:11 UTC
Investigating
Only affects the live view and remote camera connections. Recordings, alerts and all other services are not affected.
Posted Jan 13, 2023 - 01:00 UTC
This incident affected: Frontend (IPTechView Website, MxMSP Website, MxLINQ Website) and EU-CENTRAL Region (Magic Link Network).