Scheduled Database Upgrade - In Progress
Incident Report for IPTechView
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 06:59 UTC
Monitoring
Software upgrade has been completed, continuing to monitor.
Posted Mar 17, 2024 - 03:09 UTC
Investigating
We are currently undergoing database maintenance to apply updated software. Downtime is expected to be minimal if at all. Please check back shortly if you have issues accessing devices and/or reports.
Posted Mar 17, 2024 - 02:55 UTC
This incident affected: Backend (Database).