Found degraded infrastructure within region. Replaced and monitoring
Incident Report for IPTechView
Resolved
his incident has been resolved.
Posted Jun 24, 2023 - 00:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 21:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2023 - 21:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2023 - 21:58 UTC
This incident affected: Frontend (IPTechView Website, MxMSP Website).