Service outage in European Central region
Incident Report for IPTechView
Resolved
This incident has been resolved.
A case has been open with the Cloud provider regarding instances not running which is very rare. New replicas have been created and implemented process to speed up failed instances replacement to make the impact minimal if same issue happens again.
Posted Jan 04, 2023 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 22:30 UTC
Identified
Core cloud AWS EC2 instances serving most customers in EU region were found not running. Servers Replicas have been launched and after testing will be released to production.
Posted Jan 04, 2023 - 22:15 UTC
Investigating
We are currently investigating this issue
Posted Jan 04, 2023 - 20:05 UTC
This incident affected: Frontend (IPTechView Website, MxMSP Website, MxLINQ Website) and EU-CENTRAL Region (Magic Link Network, Recording Processors).