Cloud recordings processes delayed
Incident Report for IPTechView
Resolved
This incident has been resolved.

Possible lost of recordings depending on SD card size and amount of events.
Posted Jan 10, 2023 - 22:39 UTC
Update
Recording issue fix deployed and in production, all new recordings should be starting to show up as of 22:30 UTC and all previous recordings are being requeued over the next few hours to fill in any recording gaps you may see on your timelines. System should catch up within hours, still monitoring.
Posted Jan 01, 2023 - 01:37 UTC
Monitoring
Degraded recording infrastructure, unable to retain individual recording paths in database. Resolution identified and deployed, once release is complete, all outstanding recordings should resume processing.
Posted Dec 30, 2022 - 20:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2022 - 20:30 UTC
Investigating
We are currently investigating this issue.
Posted Dec 30, 2022 - 20:30 UTC
This incident affected: US-EAST Region (Recording Processors).