Offline cameras
Incident Report for IPTechView
Resolved
Deployment of infrastructure improvement had unexpected impact on production database. Problem identified and corrected.
This incident has been resolved.
Posted Apr 16, 2024 - 16:23 UTC
Monitoring
Service restored. Some recordings might be delayed and become normal as system catches up over next hour
Posted Apr 16, 2024 - 15:23 UTC
Identified
Database performance issue in East region causing delays and timeouts.
Posted Apr 16, 2024 - 15:00 UTC
Investigating
We are currently investigating the offline issue affecting MOVE and Universal cameras
Posted Apr 16, 2024 - 14:54 UTC
This incident affected: Frontend (MxLINQ Website).